Mi IPad no detecta señal WiFi de lejos

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 3 Agradecido: 1
11 Ago 2012, 02:27# 1

Saludos.
Tengo un problema con mi IPad: hace unos días se me cayó y se le estrelló el cristal del Ipad y, luego de dar una lana, lo reparé. El problema es que, una vez que regresé a mi casa, el IPad no detecta ninguna red inalambrica. Cuando el cristal estaba quebrado, si la detectaba, y todo lo demás funcionaba bien, pero ahora que se lo cambiaron no me la detecta. Sin embargo, cuando me acerco al modem, me detecta la red y se conecta, pero cuando me alejo 5 metros se desconecta de la red. Tengo una laptop y esa si se puede conectar desde cualquier parte de la casa, es solo el IPad el que no sé conecta.

Me preguntaba si podría ser algun error de configuración del IPad o si, de plano, le hayan hecho algo donde la reparan, pero primero quiero ver si es otra cosa.

Gracias  
Etiquetado en:
iMiembro
iMiembro
Mensajes: 14 Agradecido: 1
11 Ago 2012, 11:48# 2

probablemente te han dejado la antena desconectada por accidente. llevalo a donde lo repararon ya que esa reparacion esta en garantia

Gracias  
1 persona ha dado las gracias: SaiyanX
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5617 Agradecido: 985
11 Ago 2012, 12:25# 3

... también pudo haber sufrido el hardware del wifi propiamente dicho... el consejo e juanjodcv es válido. Pide una revisión completa del sistema, no solo el WIFI

Gracias  
1 persona ha dado las gracias: SaiyanX
iMiembro
iMiembro
Mensajes: 3 Agradecido: 1
11 Ago 2012, 20:45# 4

El problema es que el IPad, cuando se cayó y se quebró el vidrio, aún funcionaba y me detectaba la señal donde sea que estuviera en casa. Pero despues de que la arreglé, solo me la detecta cuando estoy mínimo 3 metros del modem. Así que totalmente desconectada o descompuesta no está, solo que parece que no detecta la señal.

Como quiera quiero ver si es otra cosa antes de mandarla de nuevo a que la revisen.

Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 302 Agradecido: 80
11 Ago 2012, 21:17# 5
SaiyanX escribió:El problema es que el IPad, cuando se cayó y se quebró el vidrio, aún funcionaba y me detectaba la señal donde sea que estuviera en casa. Pero despues de que la arreglé, solo me la detecta cuando estoy mínimo 3 metros del modem. Así que totalmente desconectada o descompuesta no está, solo que parece que no detecta la señal.

Como quiera quiero ver si es otra cosa antes de mandarla de nuevo a que la revisen.


El problema más lógico es el que te ha dicho juanjodcv, pero si te quieres asegurar, restaura los valores de red y prueba a asociarlo de nuevo a tu WiFi.

Enviado desde mi GT-P1000 usando Tapatalk 2
Gracias  
1 persona ha dado las gracias: SaiyanX
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
31 Oct 2012, 16:05# 6

Me pasa lo mismo! Se te solucionó el problema? A q era debido?

Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 1
01 Nov 2012, 06:04# 7

Lo volví a mandar a arreglar. Al parecer si era que la antena no la conectaron bien la primera vez que la mandé a arreglar.

Gracias  
1 persona ha dado las gracias: wifi

Enviar vídeos y música para iPad
Publicidad
Publicidad