Invalid .ipa en installous y en itunes con jailbreak limera1n para version 3.2.2

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 23 Agradecido: 3
22 Ene 2011, 00:28# 1

Bueno despues de mucho dolor de cabeza, e podido hacer que me acepte las aplis del instalous. porque? no lo se pero la version de appsync 3.1+ que actualmente da la repro: hackulo.us no me a funcionado para nada.

solucion: instalar la repro en cyndia de htt:\\sinfuliphonerepo.com y instalar su appsync 3.2 correspondiente y instalous 4.0 todo ello reiniciando despues de cada instalacion.

un saludo, espero que sirva para ahorrar el tiempo que me e pegado viendo foros a [email protected] jeje

Saludos, chao.

Gracias  
2 personas han dado las gracias: Guiuseppevespazas
Etiquetado en:
iMiembro
iMiembro
Mensajes: 23 Agradecido: 3
22 Ene 2011, 00:49# 2

Este es el original.

I just wanted to post to all about the error “Invalid IPA”, when downloading an app off of installous. If you are experiencing this error, its caused by one of two reasons.
1. The ipa file is actually corrupted.
2. You know the ipa file isnt corrupted but, installous (or some other downloader) tells you that it is.
The FIX
Go into installous. Add the source “sinfuliphonerepo.com” and go through their source and get yourself APPSYNC. You want to make sure you download the one that corresponds with your iphone’s firmware. This is just a fix that will do you wonders. Comment if you need any more help on this topic

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad