Instalar pages numbers y keynote 1.6

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 4G
iMiembro 4G
Mensajes: 100 Agradecido: 28
09 Abr 2012, 15:32# 11
Clarificando el tema...las pruebas e informaciones de otros foreros nos hace ver otro camino y posibilidades....explico las mías con respecto a este tema:
1) Efectivamente se pueden instalar versiones de IPAs para un software superior en uno inferior modificando el archivo SystemVersion.plist poniendo ee los apartados ProductBwildVersion =9B176; en ProductVersion 5.1 para simular iOs 5.1, se instalan las iPas en cuestión y se vuelven a poner los datos originales para la versión hoy en día 5.0.1...9A405 y 5.0.1 respectivamente.

2) En este caso una forma mas sencilla es la información que mandó el compañero forero boscox...y funciona, yo lo probé, es bajarse el Numbers, Pages y Keynote que pone v16-Maloon-iOS50...se instalan directamente con el Installous.

Nota: Yo me de momento quedo con el Keynote 1.5, porque el 1.6 se cierra al intentar modificar una diapositiva...a los demás no le observo nada anormal.

Nota2: Gracias forero boscox por la información....entre todos hacemos el foro constructivo....saludos.
Gracias  
Etiquetado en:
iMiembro 4G
iMiembro 4G
Mensajes: 100 Agradecido: 28
09 Abr 2012, 15:33# 12
kkqlo escribió:Clarificando el tema...las pruebas e informaciones de otros foreros nos hace ver otro camino y posibilidades....explico las mías con respecto a este tema:
1) Efectivamente se pueden instalar versiones de IPAs para un software superior en uno inferior modificando el archivo SystemVersion.plist poniendo ee los apartados ProductBwildVersion =9B176; en ProductVersion 5.1 para simular iOs 5.1, se instalan las iPas en cuestión y se vuelven a poner los datos originales para la versión hoy en día 5.0.1...9A405 y 5.0.1 respectivamente.

2) En este caso una forma mas sencilla es la información que mandó el compañero forero boscox...y funciona, yo lo probé, es bajarse el Numbers, Pages y Keynote que pone v16-Maloon-iOS50...se instalan directamente con el Installous.

Nota: Yo me de momento quedo con el Keynote 1.5, porque el 1.6 se cierra al intentar modificar una diapositiva...a los demás no le observo nada anormal.

Nota2: Gracias forero boscox por la información....entre todos hacemos el foro constructivo....saludos.
Gracias  
iMiembro
iMiembro
Mensajes: 12 Agradecido: 0
10 Abr 2012, 14:17# 13
esbrinartot escribió:La verdad.. Siempre me ha molestado,la gente que responde sin conocimiento de causa, y que nadie se enfafade. Solo he probado con keynote y no funciona.

Se instala pero cuando redimensionar una foto, o en vez de 2 tics con el dedo le das 3 se cierra el programa. Y esto pasa bastante a menudo. Se cierra cada 2 por 3

A los que les funcione que expliquen como lo hacen. Lo del tutorial no funciona.



Sent from my iPad using Tapatalk HD


Tu has preguntado que es lo que habia hecho para que funcionaran y yo te he contestado, si a ti haciendo eso no te funciona pues no tengo ni idea porque no soy ingeniero informatico. Seguramente en mi caso me funciono porque me baje la version que pone v16-Maloon-iOS50 como bien dice nuestro compañero kkqlo que si conoce mejor que yo este problema.
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 123 Agradecido: 2
10 Abr 2012, 15:49# 14

Pues yo lo tengo todos istalados, desde istallus. seguí el tutorial para Istalar el iPhoto cambiando desde infiele cambie 5.0 por 5.1 con ayuda de cydia instale iPhoto y luego di a actualizar a keynote y numbers y todos funcionan perfectamente, buscar el tutorías de como Istalar iPhoto y hacer el cambio desde ifile

Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 79 Agradecido: 10
10 Abr 2012, 23:33# 15
Lorenzo2213 escribió:Pues yo lo tengo todos istalados, desde istallus. seguí el tutorial para Istalar el iPhoto cambiando desde infiele cambie 5.0 por 5.1 con ayuda de cydia instale iPhoto y luego di a actualizar a keynote y numbers y todos funcionan perfectamente, buscar el tutorías de como Istalar iPhoto y hacer el cambio desde ifile

Hola no me romperé la cabeza. No actualizare al final.

Instale el de malone y la otra fuente y keynote da problemas. La verdad por la diferencia que debe existir entre la 1.5 y la 1.6 no vale la pena invertir mas tiempo.

La principal diferencia solo debe ser el tamaño que ocupan las apps debido a la pantalla del iPad 3. Muchos usuarios he leído que prefieren la versión 1.5 a la 1.6


Sent from my iPad using Tapatalk HD
Gracias  
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
11 Abr 2012, 09:56# 16

A la necesidad no hay ley.

Gracias  
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
17 Abr 2012, 23:46# 17
kkqlo escribió:Clarificando el tema...las pruebas e informaciones de otros foreros nos hace ver otro camino y posibilidades....explico las mías con respecto a este tema:
1) Efectivamente se pueden instalar versiones de IPAs para un software superior en uno inferior modificando el archivo SystemVersion.plist poniendo ee los apartados ProductBwildVersion =9B176; en ProductVersion 5.1 para simular iOs 5.1, se instalan las iPas en cuestión y se vuelven a poner los datos originales para la versión hoy en día 5.0.1...9A405 y 5.0.1 respectivamente.

2) En este caso una forma mas sencilla es la información que mandó el compañero forero boscox...y funciona, yo lo probé, es bajarse el Numbers, Pages y Keynote que pone v16-Maloon-iOS50...se instalan directamente con el Installous.

Nota: Yo me de momento quedo con el Keynote 1.5, porque el 1.6 se cierra al intentar modificar una diapositiva...a los demás no le observo nada anormal.

Nota2: Gracias forero boscox por la información....entre todos hacemos el foro constructivo....saludos.


Yo instale el pages y el numbers con esta técnica (bueno sin modificar ProductBwildVersion) y pages funciona perfectamente, pero Numbers se abre y sincroniza pero se crashea cuando intento editar un documento, alguien sabe alguna solución?, tengo el iphone 4 con iOS 5.0.1.

La principal ventaja que es indispensable para mi es que usa icloud y los archivos se actualizan automáticamente en todos los dispositivos.
Gracias  
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
18 Abr 2012, 16:42# 18

Help!!!!!!!!!!!!!!

HE editado el fichero y he debido poner mal la version y ahora no me deja abrir el fichero, al intentar abrirlo me dice que hay un carácter erroneo y en la info del sistema me pone que la version es N/A (creo que puse 5..1).

¿Alguien sabe que puedo hacer?

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad