Instalar apps antiguas

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
02 Mar 2014, 22:25# 1

Tengo un iPad 2 con iOS 6 y no quiero instalarle el 7 porque me han dicho que el rendimiento baja notablemente. Pero quiero instalar garageband y al parecer requiere iOS7. ¿Es posible bajarse la aplicación en su versión anterior, para que sea compatible con mi querido iOS 6?

Saludos y gracias anticipadas.

Gracias  
Etiquetado en:
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1417 Agradecido: 355
03 Mar 2014, 23:09# 2

iOS 7 va muy bien en el iPad 2, y con jaibreak también.

Por favor, las dudas en el foro, los mensajes privados no ayudan a los demás
Gracias  

Publicidad
Publicidad