Mi duda es "El jailbreak para os 4.2 " sirve para el 4.2.2

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
26 Dic 2010, 17:33# 1

Mi duda es la siguiente tengo el so 3.2.2 y el itunes me pide actualizar el 4.2.2
Esto no lo he realizado, pero cuando leo que el jailbreak que es para 4.2 no se si servirá para
el so 4.2.2

Saludos y muchas gracias de antermano

Gracias  
Etiquetado en:
iMiembro 4G
iMiembro 4G
Mensajes: 114 Agradecido: 15
26 Dic 2010, 18:25# 2

No te vale, cada version tiene su Jailbreak y ahora mismo va a salir o a salido ya la de la 4.2.1 untethered, la tethered tienes un video de como hacerla en la web para, ser mas concreto AQUI

Saludos

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad