Cydia da error al instalar cualquier programa

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 36 Agradecido: 1
10 Jul 2011, 11:53# 1

Hola a todos, mi problema es el siguiente, cada vez que intento instalar o desinstalar algun programa de cydia me sale un error " sub-process/sur/bin/dpkg returned an error code (100)", me obliga a reiniciar el dispositivo y encima ni lo instala ni lo desistala. Y antes de restaurar todo pues me gustaria intentar arreglar este problema para no tener que estar restaurando.
Tengo instalado aptbackup para mas comodidad de restauración emo:-:7emo:-:7
iPad 2 64 gb wifi. Y iOS 4.3.3
Muchas gracias por vuestras respuestas de antemano

Gracias  
Etiquetado en:
iMiembro 2G
iMiembro 2G
Mensajes: 36 Agradecido: 1
17 Jul 2011, 20:59# 2

Arreglado :playa::playa::playa:

Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 175 Agradecido: 48
17 Jul 2011, 21:50# 3

Que le pasaba??

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 36 Agradecido: 1
22 Jul 2011, 07:15# 4

hay que desinstalar icy, es el programa que da los problemas

Gracias  
1 persona ha dado las gracias: cata1001
iMiembro
iMiembro
Mensajes: 15 Agradecido: 0
22 Jul 2011, 08:29# 5

Hola Selix,
¿Cual es el progrma "icy"? ¿Asi es como se llama exactamente?
Un saludo.

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 36 Agradecido: 1
29 Jul 2011, 19:55# 6
cata1001 escribió:Hola Selix,
¿Cual es el progrma "icy"? ¿Asi es como se llama exactamente?
Un saludo.

si, se llama icy, en mi caso ese era mi problema, espero que sea tyambien el tuyo y asi poder ayudarte ;)
Gracias  
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
22 Sep 2011, 05:45# 7

Me pasa algo parecido per envez de
Error code 100, a mi me da error code (1)

Alguien sabe que pueda ser?

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad