Conecto el ipadmini al MacBook4,1 me pide Itunes (10.7)pero necesito OSx10.6.8

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
08 Abr 2013, 18:45# 1

Hola!
Acabo de comprar un Ipadmini y tengo problemas para sincronizarlo con Itunes. Al parecer tengo que pasarme a Mac OS X 10.6.8 (ahora tengo 10.5.8) para poder instalar el itunes 10.7 y así utilizar mi nuevo ipad pero no encuentro la actualización. Al leer en foros de la Comunidad Apple dicen lo siguiente: https://discussions.apple.com/thread/44 ... 0&tstart=0
parece que hay que comprarse un DVD donde viene el Snow Leopard. ¿Alguien tiene el mismo problema o conoce alguna solución alternativa? Cualquier ayuda me vendría de perlas. Gracias!!

Gracias  
Etiquetado en: