Buffering de Youtube & Videos

Para dar las gracias debes entrar o registrarte en el foro

iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1499 Agradecido: 188
15 Jun 2010, 22:32# 1

Buenas gente.
He estado mirando las últimas tres horas por internet sobre esto, y parece ser que le sucede a mucha gente. Ya se posteó en este foro en referencia al problema de que el iPad se congela viendo vídeos, y requiere un hard reset. Bien, este no es mi problema, sino uno algo distinto (no parece tan dañino) pero que me tiene más mosqueado que... :x

El tema es que tanto con la aplicación de Youtube, como con cualquier video abierto vía iCab ó Safari de Youtube, ó cualquier vídeo de cualquier web pero que se pueda ver en el iPad, el buffering es más lento que con una conexión de 56Kbps. Como digo le parece suceder a más gente, hay quienes lo solucionan cambiando las DNS, otros cambiando ciertos valores del router... me he leído todos los temas al respecto que Google me ha ofrecido hasta la página 7, cuando ya me he cansado.

Me explico: Abres la aplicación de Youtube y seleccionas un vídeo. El que sea. (Me sucede en el 95% de los vídeos). Éste te dice que se está cargando y empieza a reproducir perfectamente, pero al cabo de un tiempo que varía entre los 3 y los 15 segundos se para, y empieza un proceso de buffering que puede llevarle a tardar 10 minutos en cargar tan sólo 1 minuto de vídeo.

Como digo he probado mil configuraciones del router y del propio iPad, pero nada.

¿Le sucede a alguno de vosotros? No he visto tampoco nada en referencia a que Apple haya anunciado su corrección ni nada parecido...
No suelo ver demasiados vídeos por Youtube (de hecho acabo de descubrirlo hoy), pero ahora que lo sé no puedo quitármelo de la cabeza. emo:-:9


Un saludo!


EDITO: Conexión de 10Mbps que resultan en 9.2Mbps reales en el sobremesa y 7.9Mbps en el iPad, medidos con la App de Speedtest. Y la navegación es perfecta, por lo que no es un problema de velocidad ni pérdida de conexión.

IMPORTANTE: Normas iPadForos
Gracias  
Etiquetado en:
iMiembro
iMiembro
Mensajes: 23 Agradecido: 2
15 Jun 2010, 22:38# 2

Hola amigo

Yo también he leído algo sobre lo que comentas, sin embargo yo estuve ayer viendo vídeos de Youtube, algunos de más de 20 minutos y sin problemas. Tengo Ono 6 mb, lo comento por si puede ayudar.

A ver si lo puedes solucionar.

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1499 Agradecido: 188
15 Jun 2010, 22:44# 3

Aunque esté cansado de hacerlo, sigo leyendo al respecto, y parece ser que tiene algo que ver con el tema de la congelación viendo vídeos. Mucho me temo que eso es un problema de hardware, por lo que toca enviarlo a RMA.
En cuanto tenga unos días (ahora ando hasta arriba de curro) meteré un par de películas y las miraré, a ver si se me congela.

Sea como sea, llamaré a RMA cuando acabe la fiebre de los iPad y vuelvan a tener un stock normal, supongo que por... ¿Octubre? jaja. Así tan sólo tendré que esperarme una semanita como mucho.

De todos modos seguid posteando, a ver si alguno tiene el mismo problema que yo. :)

IMPORTANTE: Normas iPadForos
Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 32 Agradecido: 5
16 Jun 2010, 10:05# 4

antares, a mi me pasa lo mismo con youtube, tarda la leche encargarse despues de haber empezado bien, creia que era problema de mi internet que igual era un poko lento.
con las peliculas que he metido y las series no tengo ese problema.
no soy de ver muchos videos en youtube pero si es verdad que pasa.
No se si os pasara a vosotros que en el youtube del ipad no estan todos los videos que aparecen en el youtube del portatil. Algunos videos musicales no me aparecen, no se si sera porque los han capado

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1499 Agradecido: 188
16 Jun 2010, 10:38# 5

Lo de los vídeos musicales y demás es cierto, es uno de los problemas del 'Youtube Mobile', ya sea accediendo desde Safari/iCab ó desde la App de Youtube, algunos vídeos simplemente no salen.

Volviendo al tema del buffering... Ayer noche, como comenté, era un auténtico suplicio intentar ver vídeos. La carga se demoraba hasta el infinito. Me pasaba lo mismo con webs como beet.tv, que tienen vídeo embedded preparado para iPad.
Además noté el problema del reloj.
Pues bien, esta mañana he entrado en la App de youtube y todo parece ir como la seda. Los vídeos cargan perfectamente, más rápido de lo que tardan en verse, incluso los de HD a 720p. Una maravilla vamos. No sucede lo mismo con beet.tv, que me sigue dando los mismos dolores de cabeza de ayer.

Debo suponer entonces que es problema de mi router? No creo, dado que un router no funciona mejor por las mañanas. :roll: Problema de mi ISP? Lo dudo, dado que en el ordenador los vídeos se cargaban ayer a las mil maravillas.

Esto es una locura. Es que no soy capaz ni de determinar el origen del problema!! :lol:

IMPORTANTE: Normas iPadForos
Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 234 Agradecido: 85
16 Jun 2010, 22:15# 6

Ami no me van lentos los videos algo peor se me queda congelado el iPad y ala resetearlo e probado ver vídeos por html5 y lo mismo solo puedo ver los vídeos o películas que ya tengo en el iPad pero los vídeos por internet nada de nada y yo que me considero un poco adicto al Youtube meda mucha rabia emo:-:14

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1499 Agradecido: 188
16 Jun 2010, 22:49# 7

Yo actualizo para decir que creo que por la tarde/noche mi ISP & Youtube me putean. Nada más. Internet va como siempre y Youtube en el ordenador también, pero algo pasa que el iPad no carga bien los vídeos a esas horas. Vaya cosas...

Itite, referente a lo tuyo... decirte que todo el mundo que ha experimentado dicho problema ha tenido que cambiar el iPad por uno completamente nuevo, ya que en Apple han admitido que se trata de un problema de hardware y no de software.

Lo que no me queda claro es si realmente estás dentro de ese grupo. Dices que con vídeos metidos en el iPad no se te congela, no? De qué duración los has mirado?
En los vídeos que sí se te cuelga (asumo que todos los de youtube ó los de web que estén en formato HTML5), se te queda todo congelado y solo te sirve hacer hard reset?


Un saludo.

IMPORTANTE: Normas iPadForos
Gracias  
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
17 Jun 2010, 01:15# 8

Hola, mi primer post. A mi me pasa lo mismo con vídeos en streaming o básicamente el You tube: el video empieza bien pero a los 8 o 11 segundos mas o menos se para y ya no sigue hasta que el buffer lo permite tardando un buen rato. Y luego se vuelve a parar mas adelante. Tengo Ono de 12mb y no me pasa ni con el pc ni con la Hero. Un drama.

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1499 Agradecido: 188
17 Jun 2010, 10:58# 9

Yo ya tengo comprobado que por las noches me va como el culo y el resto del día perfecto. De todos modos ayer por la noche no iba mal del todo. Por ejemplo, cuando creé el post era imposible ver ningún vídeo. Cualquier carga se demoraba horas. Era IMPOSIBLE. Durante el día, tanto ayer como hoy, un vídeo HD a 720p se carga en nada, más rápido de lo que tardo en verlo sea cual sea la duración. Y ayer por la noche... la mayoría de los vídeos podía verlos si pausaba un ratito y dejaba que se cargase el 30% aproximadamente, que no tardaba demasiado, aunque no era como ahora por la mañana.

Me guardé en los favoritos dos vídeos que me costaba horrores cargarlos y ahora mismo los carga como si nada.

La verdad es que no tengo ni idea de qué puede ser. :?:

IMPORTANTE: Normas iPadForos
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 103 Agradecido: 60
17 Jun 2010, 23:32# 10

Buenas chicos pues yo llevaba con este problema 2 dias y de momento ya lo he solucionado y os voy a comentar como:

Os vais a Ajustes y os vais a Safari, tenéis que borrar el historial y las cookies, de esta manera he vuelto a acceder al Youtube y ahora carga rapidísimo, no se que narices tendrá que ver el Safari con el Youtube, pero como os comento desde que he echo esto el Youtube vuela.

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad