Actualización Mac os x 10.5 para conectar Ipad

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
29 May 2010, 10:37# 1

¡Hola a todos! . Soy nueva en este foro y me gustaría contar con vuestra ayuda para resolver un problema que me surge. Aunque hace unos años adquirí un Ibook G4 versión Mac OS X 10.4.11 , 1.33 GHz Power PC G4 y memoria 512 MB Incorporada y es ahora cuando lo estoy utilizando de manera más habitual . Me he comprado un IPAD y al conectarlo me pide mínimo la versión 10.5.8 del sistema operativo.

Me comentan que tendría que instalar el 10.5.8 leopard pero es dificil encontrarlo en las tiendas y que la instalación borraría todo lo que tuviera en el ordenador .

¿Sabéis como podría conseguir el programa indicado y si con las características de mi ordenador debería poder instalarlo sin problemas sin necesidad de ampliación de memoria, etc?

gracias anticipadas a todos,

Gracias  
Etiquetado en:
iMiembro 4G
iMiembro 4G
Mensajes: 119 Agradecido: 94
29 May 2010, 11:16# 2
newt escribió:¡Hola a todos! . Soy nueva en este foro y me gustaría contar con vuestra ayuda para resolver un problema que me surge. Aunque hace unos años adquirí un Ibook G4 versión Mac OS X 10.4.11 , 1.33 GHz Power PC G4 y memoria 512 MB Incorporada y es ahora cuando lo estoy utilizando de manera más habitual . Me he comprado un IPAD y al conectarlo me pide mínimo la versión 10.5.8 del sistema operativo.

Me comentan que tendría que instalar el 10.5.8 leopard pero es dificil encontrarlo en las tiendas y que la instalación borraría todo lo que tuviera en el ordenador .

¿Sabéis como podría conseguir el programa indicado y si con las características de mi ordenador debería poder instalarlo sin problemas sin necesidad de ampliación de memoria, etc?

gracias anticipadas a todos,


Mira aquí:



Saludos
Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 319 Agradecido: 61
10 Ago 2010, 13:46# 3

Hola de poder se puede, además no hace falta comprarlo si no quieres, pero ojito porque yo tengo un iMac G4 a 2Ghz con 1,2Gb de RAM y para mover el 10.5.8 necesitas 2Gb si no con 512Mb ira muuuuuuy lento te lo digo por experiencia propia, te tocara ampliar la RAM y subirla a 2Gb ya puedes añadir unos 60€ y el 10.5.8 bajatelo debes buscar una versión que sea para PPC que significa para Procesador Power Pc, la versión para Intel no te funcionara, yo me la baje la metí en un pendrive y la instale desde ahí, que se puede hacer.



Saludos.



P.D. Si no encuentras esa versión avisanos que seguro que aun tengo el link por ahí.

Sufres de Síndrome de Estocolmo; una palabra, Windows.
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad