Mi primer imac y mi primer problema s.o.s

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
27 Sep 2011, 12:30# 1

Hola e comprado un imac y tengo el primer problema me conecto a mundijuegos.com y cuando quiero entrar a las mesas me sale el intalador de adobe para los plugins instalo el que corresponde a imac y nada sigo sin poder intrar tambien pasa con la chatear.com que necesita jaba alguien me puede informar gracias.

Última edición por tioma el 27 Sep 2011, 15:03, editado 1 vez en total
Razón: Titulo en mayúsculas por favor lee las normas
Gracias  
Etiquetado en:
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1221 Agradecido: 440
27 Sep 2011, 13:54# 2

Que plugins instalas? necesitas los de shockwave player,yo acabo de entrar para probar,instalo el plugin deshockwave player,reinicio el navegador y funciona perfectamente,yo uso firefox
El de chatear ese,no e tenido que hacer nada,funciona perfectamente
Saludos

Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
27 Sep 2011, 15:17# 3

yo instalo el mismo que sale cuando entras en la mesa para instalar y cuando vuelvo a entrar me sale otra vez la opcion de volver a instalar por cierto mi imac es el nueco 21,5 que a salido ahora

Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
27 Sep 2011, 18:24# 4

hola podra ser que lo instalo mal pero e bajado ya el vuce y alguno mas y me funcionaba bien si me podeis decir como lo instalais vosotros es que otra explicacion no encuentro

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 257 Agradecido: 77
30 Oct 2011, 14:47# 5

pon una captura de lo que te aparece :-)

MacBook Air 1,7GHz Intel i5 , 13"
4GB RAM, HD 256 GB
OS X 10.10.3 Yosemite
iPhone 6
Se agradecen las votos :-)
Gracias  