Por qué iCloud en Windows 7 y en Snow Leopard NO

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 3G
iMiembro 3G
Mensajes: 52 Agradecido: 5
29 Abr 2012, 03:58# 1

Porque windows 7 tiene icloud y yo no puedo tenerlo en Snow Leopard?¿ Hola, aver si alguien me aclara, aunque la respuesta seguro será difícil de responder. Pero es que hoy me he quedado flipado al ver como un amigo recientemente se ha comprado un portátil marca ...... y le venia con Icloud, y yo que tengo un Macbook con Snow Leopard, me obligan a comprar una actualización, que no se me asegura, que valla igual de bien que ahora, mi sistema operativo, con lo simple que seria una actualización gratuita o que se pueda descargar icloud gratis en cualquier Mac sea el sistema operativo que sea.

Gracias  
Etiquetado en:
iMiembro 7G
iMiembro 7G
Mensajes: 302 Agradecido: 80
29 Abr 2012, 11:25# 2
kalani155 escribió:Porque windows 7 tiene icloud y yo no puedo tenerlo en Snow Leopard?¿ Hola, aver si alguien me aclara, aunque la respuesta seguro será difícil de responder. Pero es que hoy me he quedado flipado al ver como un amigo recientemente se ha comprado un portátil marca ...... y le venia con Icloud, y yo que tengo un Macbook con Snow Leopard, me obligan a comprar una actualización, que no se me asegura, que valla igual de bien que ahora, mi sistema operativo, con lo simple que seria una actualización gratuita o que se pueda descargar icloud gratis en cualquier Mac sea el sistema operativo que sea.


Snow Leopard si tiene iCloud. Mira a ver si lo tienes actualizado a la v10.6.8 en manzana->acerca de este Mac
Gracias  
1 persona ha dado las gracias: nickywes
iMiembro 6G
iMiembro 6G
Mensajes: 257 Agradecido: 77
29 Abr 2012, 12:17# 3
davdi escribió:
kalani155 escribió:Porque windows 7 tiene icloud y yo no puedo tenerlo en Snow Leopard?¿ Hola, aver si alguien me aclara, aunque la respuesta seguro será difícil de responder. Pero es que hoy me he quedado flipado al ver como un amigo recientemente se ha comprado un portátil marca ...... y le venia con Icloud, y yo que tengo un Macbook con Snow Leopard, me obligan a comprar una actualización, que no se me asegura, que valla igual de bien que ahora, mi sistema operativo, con lo simple que seria una actualización gratuita o que se pueda descargar icloud gratis en cualquier Mac sea el sistema operativo que sea.


Snow Leopard si tiene iCloud. Mira a ver si lo tienes actualizado a la v10.6.8 en manzana->acerca de este Mac


Como dice DAVDI Tienes que tener el sistema actualizado y te aparecerá en Preferencias del Sistema.
MacBook Air 1,7GHz Intel i5 , 13"
4GB RAM, HD 256 GB
OS X 10.10.3 Yosemite
iPhone 6
Se agradecen las votos :-)
Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 176 Agradecido: 16
29 Abr 2012, 12:58# 4

Estáis seguros?

Yo diría que no, eh?

En OS X pide Lion como mínimo.

Ahora mismo estoy como tu, con Snow Leopard en un MacBook 5.1.
Y lo que haré es esperar a Mountain Lion y comprar la actualización (en el caso de que me permitan actualizar, sin pasar por Lion, en caso contrario, tocará volverse ilegal...).

Enviado desde mi GT-I9000 usando Tapatalk

Última edición por benderhomer el 29 Abr 2012, 13:07, editado 1 vez en total
MacBook 5.1 (OS X Mountain Lion) · iPad 2 WiFi 16Gb (iOS 5.1.1) · iPod Touch 4G 32Gb (iOS 5.0.1)
Gracias  
1 persona ha dado las gracias: nickywes
iMiembro 6G
iMiembro 6G
Mensajes: 257 Agradecido: 77
29 Abr 2012, 13:03# 5

BENDERHOMER tienes toda la razón del mundo solo que creía recordar algo distinto, ahí dejo los requerimientos desde la web de Apple:

iCloud requiere iOS 5 en el iPhone 3GS o posterior, iPod touch (3.ª y 4.ª generación), iPad o iPad 2, o bien un ordenador Mac con OS X Lion o un PC con Windows Vista o Windows 7 (se recomienda Outlook 2007 o 2010 para acceder a los contactos y calendarios). Algunas prestaciones requieren conexión Wi-Fi. Algunas prestaciones no están disponibles en todos los países. El acceso a algunos servicios está limitado a 10 dispositivos.....

Tema resuelto, se requiere LION.

MacBook Air 1,7GHz Intel i5 , 13"
4GB RAM, HD 256 GB
OS X 10.10.3 Yosemite
iPhone 6
Se agradecen las votos :-)
Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 176 Agradecido: 16
29 Abr 2012, 13:16# 6

Jeje, creo recordar que la mayor novedad que traía Lion cuando salió era precisamente iCloud, por ello no creo que lo implementen oficialmente en SL...

Y con el tiempo que ha pasado, tampoco parece que vaya a salir ninguna app de terceros que lo permita.

Así que, lo dicho, a esperar a ML y que se pueda actualizar directamente desde SL...

Enviado desde mi GT-I9000 usando Tapatalk

MacBook 5.1 (OS X Mountain Lion) · iPad 2 WiFi 16Gb (iOS 5.1.1) · iPod Touch 4G 32Gb (iOS 5.0.1)
Gracias  
1 persona ha dado las gracias: kalani155
iMiembro 7G
iMiembro 7G
Mensajes: 302 Agradecido: 80
29 Abr 2012, 17:19# 7
benderhomer escribió:Estáis seguros?

Yo diría que no, eh?

En OS X pide Lion como mínimo.

Ahora mismo estoy como tu, con Snow Leopard en un MacBook 5.1.
Y lo que haré es esperar a Mountain Lion y comprar la actualización (en el caso de que me permitan actualizar, sin pasar por Lion, en caso contrario, tocará volverse ilegal...).

Enviado desde mi GT-I9000 usando Tapatalk


Cierto, me disculpo por la mala información. Confundí iCloud con la AppStore.
Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 257 Agradecido: 77
29 Abr 2012, 17:22# 8
davdi escribió:
benderhomer escribió:Estáis seguros?

Yo diría que no, eh?

En OS X pide Lion como mínimo.

Ahora mismo estoy como tu, con Snow Leopard en un MacBook 5.1.
Y lo que haré es esperar a Mountain Lion y comprar la actualización (en el caso de que me permitan actualizar, sin pasar por Lion, en caso contrario, tocará volverse ilegal...).

Enviado desde mi GT-I9000 usando Tapatalk


Cierto, me disculpo por la mala información. Confundí iCloud con la AppStore.

Lo importante es aclarar las dudas emo:-:13
MacBook Air 1,7GHz Intel i5 , 13"
4GB RAM, HD 256 GB
OS X 10.10.3 Yosemite
iPhone 6
Se agradecen las votos :-)
Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 176 Agradecido: 16
29 Abr 2012, 18:09# 9
davdi escribió:
benderhomer escribió:Estáis seguros?

Yo diría que no, eh?

En OS X pide Lion como mínimo.

Ahora mismo estoy como tu, con Snow Leopard en un MacBook 5.1.
Y lo que haré es esperar a Mountain Lion y comprar la actualización (en el caso de que me permitan actualizar, sin pasar por Lion, en caso contrario, tocará volverse ilegal...).

Enviado desde mi GT-I9000 usando Tapatalk


Cierto, me disculpo por la mala información. Confundí iCloud con la AppStore.

No hace falta que te disculpes! :P

Enviado desde mi GT-I9000 usando Tapatalk
MacBook 5.1 (OS X Mountain Lion) · iPad 2 WiFi 16Gb (iOS 5.1.1) · iPod Touch 4G 32Gb (iOS 5.0.1)
Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 52 Agradecido: 5
30 Abr 2012, 01:39# 10

Tocará esperar, aver si mi equipo soportan mountain lion, sino ya veré aver que hago, por que no me fío de Lion, he visto muchos comentarios de usuarios que han actualizado y les falla mucho.

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad