MacBook4,1 con os 10.5.8

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 3G
iMiembro 3G
Mensajes: 55 Agradecido: 3
19 Dic 2014, 08:42# 1

Hola, pues eso , tengo un MacBook4,1 con os 10.5.8 y no encuentro la forma de actualizarlo .La razon es por no poder instalar casi ninguna app o programa, agradeceria que alguien me ayudara, Gracias...!

Gracias  
Etiquetado en:
iMiembro 3G
iMiembro 3G
Mensajes: 55 Agradecido: 3
18 Ago 2015, 17:07# 2

.

Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
18 Ago 2015, 17:33# 3

Cuanta ram tiene el equipo ?

Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5620 Agradecido: 985
18 Ago 2015, 22:27# 4

Según MacTracker, OS X Lion 1.7.5 es la máxima versión soportada por tu MacBook.

Puedes comprarlo en Apple store o hacer una búsqueda en The Pirate Bay gratis bajo tu propia responsabilidad

Tus requisitos de sistema para este OS X Lion a 17.5 son:

1.- Procesador Core 2 Duo, i3, Core i5, Core i7 o Xeon de Intel
2.- Mac OS X Snow Leopard 10.6.6 o posterior (se recomienda la versión 10.6.8)
3.- 7 GB de espacio libre en disco duro
4.- 2 GB de RAM

suerte emo:-:3

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad