UNLOCK 5.0.1 IPHONE 4 con ULTRASN0W 1.2.4 + FIX ULTRASN0W

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 7G
iMiembro 7G
Mensajes: 422 Agradecido: 80
01 Dic 2011, 10:58# 1
Imagen

Hemos actualizado ultrasn0w para que sea compatible con IOS5, que salió hace unos días. Aunque ultrasn0w 1.2.4 (disponible en Cydia) no añade soporte para cualquier basebands nuevo, la actualización es necesaria para cualquier desbloqueadores ultrasn0w probar IOS5 (que sigue siendo compatible con versiones anteriores, sin embargo, lo que debería ser capaz de utilizarlo sin importar lo que firmware que tengas).

El basebands compatible con el iPhone 3G y 3GS son 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00 y. La banda base compatible con el iPhone4 es 01.59.00.

How To Unlock iPhone 4/3GS with iOS 5 using Ultrasn0w 1.2.4

1- Jailbreak tu unidad usando Redsn0w 0.9.9b6
2- Después de jailbreaking tu unidad, abrimos Cydia > Manage > Sources.

Imagen

3- Clickeamos en Editar > Añadimos la siguiente repo: http://repo666.ultrasn0w.com

Imagen

4- Después de añadir la repo, buscamos Ultrasn0w y lo instalamos.

Imagen

5- Una vez instaladol “UltraSn0w 1.4″ -> Abrimos Cydia > Manage > Sources.

6- Editamos > Añadimos la siguiente repo: http://cydia.iloveidevice.tk

7- Después de añadir la repo, buscamos Fix Ultrasn0w For iOS 5.0.1 y lo instalamos

Imagen

Recuerde, la única manera de llegar al iOS5.0.1, preservando su ultrasn0w compatible con baseband es mediante el uso de un IPSW. redsn0w ahora tiene la posibilidad de crear un IPSW personalizado para usted (por lo menos en los Macs ... la misma capacidad para Windows estará disponible en breve), o sea, un custom firmware.

La mayoría de las personas que usan ultrasn0w en IOS5 ahora probablemente serán aquellos con los dispositivos de la vieja bootrom iPhone3GS, puesto que ya tienen un jailbreak sin ataduras a través de redsn0w. Para todos los demás, la fuga de la cárcel IOS5 está atado y es necesario "Sólo arrancar" atados con redsn0w cada vez que su teléfono se reinicia. Eso no siempre es fácil de hacer si su teléfono se reinicia mientras que fuera de casa!

Nota: hay un "truco" que iPhone3GS propietarios con baseband 06.15 necesidad de IOS5. En las pantallas de configuración nuevas que se ve al inicio IOS5 por primera vez, se le preguntó acerca de servicios de localización. Asegúrese de seleccionar "Desactivar los servicios de ubicación" cuando se le pregunta! Más tarde, en la configuración, usted tendrá la oportunidad de convertir los servicios de ubicación de nuevo cuando se le pregunta si desea usar "Encuentra mi iPhone". Está bien volver a activarlo en ese momento, si ese es su deseo (o usted puede ir siempre en el poder y en Settings.app).

Edit: El "truco" de arriba, ya no es necesario a partir del v0.9.9b6 de redsn0w.

Además, algunos usuarios iPhone3GS con el baseband 06.15 pudo haber tratado de instalar IOS5 con un IPSW de valores (a pesar de que nunca debe tratar de utilizar un IPSW acciones si usted es un desbloqueador ultrasn0w). Si se intenta esto, su banda es, probablemente, en un estado incoherente, y tendrá que flashear la baseband 06.15 de nuevo (con redsn0w). Tenga mucho cuidado si utiliza redsn0w para flashear la baseband del iPad - no interrumpir el proceso! Y por favor, evitar el uso de IPSWs población en el futuro:) Unlockers nunca deben acercarse a IPSWs acciones.

Espero que sea de ayuda,

s2


fuente: http://gdeluxe.com/unlock-5-0-1-iphone- ... ultrasn0w/
Gracias  
2 personas han dado las gracias: joprixAkuario
Etiquetado en:
iMiembro 7G
iMiembro 7G
Mensajes: 422 Agradecido: 80
01 Dic 2011, 11:12# 2
Imagen
Imagen

Musclenerd, miembro del iPhone DevTeam, ha conseguido extraer todos los datos del bootrom de la baseband del iPhone 4S.

El otro día ya os adelantábamos que la liberación del iPhone 4S podía estar muy cerca, pues mirad lo cerca que estaba que ya casi lo tienen. Ahora pueden trabajar con la baseband con total libertad, buscar un exploit, comprobar si funciona, etc. Así que puede que pronto tengamos un ultrasn0w compatible con iPhone 4S.

Ahora todos nos preguntamos ¿qué ha pasado con las baseband del iPhone 4 durante todo este tiempo? Si recordáis la primera baseband del iPhone 4, la 1.59.00 se consiguió liberar con Ultrasn0w , pero después de eso no ha habido nada, ya parecía que Apple había cerrado todas las puertas, pero el juego empieza otra vez; os mantendremos informados.
Gracias  
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
07 Abr 2012, 09:03# 3

Soy lego en esto de los iOS y demás herramientas, pero este tema me fue útil.

Tengo el iPhone 4 con iOS 5.1 con el firmware 04.12.01 y después de realizar el "jailbreak" e instalando sólo el ultrasn0w 1.2.4 el equipo quedó liberado, no fue necesario utilizar el "fix ultrasn0w"

Saludos.

Gracias  