jailbreak y liberar un iPhone 3GS

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 6G
iMiembro 6G
Mensajes: 280 Agradecido: 67
04 Ene 2011, 19:41# 1

Hola!

A pesar de tener un iPod, un iPad y un iPhone (este último menos de un mes) todos con el jailbreak, me surge una duda.

Tengo un amigo que tiene un iPhone 3GS con firmware 3.0 y baseband 04.26.08 Se lo trajeron de los EE.UU. y ya se lo dieron liberado y con el jailbreak.

La cuestión es que quiere pasarse a iOS4 porque ya hay aplicaciones que no le funcionan por el iOS que tiene. Como ya he dicho, yo tengo un iPhone con jailbreak pero como no me hace falta liberarlo no sé muy bien como va lo de la baseband.

Es decir, al teléfono de mi amigo, si le paso del iOS 3 al la versión iOS 4.0.1 (para hacerle el jailbreak desde jailbreakme.com) ¿perderá en el proceso la liberación que ya tiene hecha? ¿le subirá la baseband?

Si fuera así, supongo que bajando desde Cydia el Ultrasn0w y ejecutándolo para hacerle en unlock, todo arreglado, no?

Te interesa: Reglas de iPadForos

Que se dé bien
Gracias  
Etiquetado en:
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4651 Agradecido: 1999
10 Ene 2011, 03:43# 2

En mi opinión lo más rápido es instalarle un custom firmware hacktivado de la 4.1 para iPhone 3GS, ya que una vez instalado, ya está activado y con jailbreak. y solo tienes que pasarle el UltraSn0w para liberarlo.

He encontrado uno aquí por ejemplo: http://www.ilikemyiphone.com/2010/10/20 ... indowsmac/ (Es el que pone Activated, son 2 partes)

Otra opción es crearlo tú con Pwnage Tool (Mac) o sn0wBreeze (Windows).

Para hacer la actualización, primero guarda el ECID SHSH, ponlo en modo DFU y carga el CFW (Custom Firmware) mediante Shift+Restaurar(itunes) en Windows o Alt+Restaurar(itunes) en Mac.

Si tienes un error 1600 o 1604 descárgate el IREB para meterlo en DFU, si usas Windows o usa el propio Pwnage Tool en Mac.

Si tienes dudas o no sabes de donde descargar algún programa dímelo e intentaré ayudarte, un saludo ;)

Gracias  
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4651 Agradecido: 1999
10 Ene 2011, 03:47# 3

Ah, todo esto te lo digo porque la baseband que trae la 4.1 al actualizar desde iTunes creo que es la 5.14 que ultraSn0w a día de hoy no libera, y si se te actualizara a esa versión tendrías que instalar un firmware modificado con una baseband del iPad 3.2 (la 6.15) y luego liberarlo con ultraSn0w, pero no te lo recomiendo por problemas que todavía tiene además de que luego deberías actualizar siempre con un CFW.

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 280 Agradecido: 67
10 Ene 2011, 10:14# 4

Ok, gracias.

Lo del custom firmware ya se me había pasado por la cabeza, el primer jailbreak que hice a mi iTouch fue con un custom.

Dónde tenía más dudas era con lo de la baseband. Bueno, pues si sigue adelante la cosa (depende del amigo) ya os voy contando...

Te interesa: Reglas de iPadForos

Que se dé bien
Gracias  