[AYUDA] iPhone 3GS Old Bootrom 6.15.0 Baseband iOS 5.0.1 unthetered?

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 38 Agradecido: 10
06 Dic 2011, 02:08# 1

Muy buenas a todos foreros, y muy bonito foro! jeje :ji_ji:

Llevo tiempo leyendo pero nunca me había decidido a hablar, finalmente lo he hecho por necesidad, actualicé mi iPhone 3GS Old Bootrom (Jailbroken 4.3.3, liberado y con baseband 6.15.0) a iOS 5.0.1 mediante iTunes. Se jodió. Instalé redsn0w (la última versión) y le puse un custom firmware iOS 5.0.1 unthetered... finalmente funcionaba después de mucho calvario, pero entonces llegó mi nuevo y enorme problema, el teléfono no me da cobertura ni señal, es decir se queda Sin Servicio constantemente.

Instalé ultrasn0w pensando que así solucionaría el problema, pero tampoco... entonces leí que no era compatible con la versión 5.0.1, y que había un fix, hice lo debido, instalando primero el fix, luego ultrasn0w y nanai...

Por último modifique el CommCenter poniendo uno antiguo y dándole los permisos necesarios, pero tampoco.... ya no se que hacer, si alguien pudiera ayudarme, sería de gran ayuda.

Muchas gracias!

Gracias  
Etiquetado en:
iMiembro 7G
iMiembro 7G
Mensajes: 422 Agradecido: 80
07 Dic 2011, 20:51# 2

Puede q el problema esté en el custom firmware, comprueba que sea el adecuado para tu dispositivo y de un lugar de confianza

s2

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 38 Agradecido: 10
07 Dic 2011, 23:41# 3

Pffff pues si me pudieras ayudar a encontrar un sitio de confianza de donde bajarme el custom firmware para probar si quizás sea eso... ojala tengas razón y sea ese el problema!

De momento sigo igual...

Gracias  
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
24 Ene 2012, 20:46# 4

Tenia el mismo problema desde el viernes y................
Bueno espero poder tener la respuesta después de muchos intentos
les comentare que hice y ya me funciona el iphone 3GS Old Bootrom 6.15.0 Baseband iOS 5.0.1

después de lo que ya conocen todos ¨Jailbreak¨ abrí de nuevo el redsn0w
seleccionar extras, luego seleccionas Selec IPSW y seleccionas la firm con que se restauro el iphone
seguido le das instalar cydia de nuevo y agregas instalar baseband del ipad, pones el iPhone en modo DFU y dejas que realice nuevamente el jailbreak .... se demorara unos minutos instalando nuevamente el baseband del ipad ........ depues de esto entras a Cydia y bajas el Ultrasn0w y de esta forma fue como me funciono


espero que sirva de algo !!!!!!!!! y acabar con el sufrimiento de tener un iPhon como iPod Touch

Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 469 Agradecido: 76
29 Mar 2012, 15:54# 5
sebascian escribió:Tenia el mismo problema desde el viernes y................
Bueno espero poder tener la respuesta después de muchos intentos
les comentare que hice y ya me funciona el iphone 3GS Old Bootrom 6.15.0 Baseband iOS 5.0.1

después de lo que ya conocen todos ¨Jailbreak¨ abrí de nuevo el redsn0w
seleccionar extras, luego seleccionas Selec IPSW y seleccionas la firm con que se restauro el iphone
seguido le das instalar cydia de nuevo y agregas instalar baseband del ipad, pones el iPhone en modo DFU y dejas que realice nuevamente el jailbreak .... se demorara unos minutos instalando nuevamente el baseband del ipad ........ depues de esto entras a Cydia y bajas el Ultrasn0w y de esta forma fue como me funciono


espero que sirva de algo !!!!!!!!! y acabar con el sufrimiento de tener un iPhon como iPod Touch



perfecta la explicacion, asi es como lo realize yo en el terminal de un amigo hace 15 dias y perfecto a la primera funcionando.
Gracias  