IPod touch 2g y aplasta hormigas

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 13 Agradecido: 0
10 Oct 2012, 07:19# 1

Hola, tengo un iPod touch 2g y quiero instalar el juego aplasta hormigas, pero tengo que tener los 4.3 y el 2g sólo esta actualizado hasta la 4.2.1. Hay alguna versión más antigua que pueda instalar en el 2g?
He visto una forma de tener el ios 5.1 en el iPod 2g con Whited00r . Alguien lo tiene instalado que me pueda decir como va?
Gracias

Enviado desde mi Sensation usando Tapatalk 2

Gracias  
Etiquetado en:
iMiembro 4G
iMiembro 4G
Mensajes: 135 Agradecido: 23
16 Oct 2012, 22:09# 2

Uno de los problemas que podemos tener al instalar una aplicación (IPA) es que la versión de nuestro dispositivo no este en consonancia con lo que dicha aplicación requiere, es decir, podemos tener una versión inferior a la que la aplicación necesita. En esos casos teníamos la opción de modificar la IPA, pero era un tanto engorroso este proceso. Ahora lo podemos hacerlo de manera mas sencilla y consiste en engañar al dispositivo cambiando la versión de iOs o al menos haciendoselo creer.

Para ello solo necesitamos unos pocos requisitos, tener un dispositivo, iPhone, iPod o iPad con el JailBreak realizado y la aplicación iFile instalada.

Desde iFile nos movemos a la carpeta:

/System/Library/CoreServices

En esta carpeta localizaremos un archivo llamado SystemVersion.plist y pulsaremos sobre el. Se nos abrirá un menú emergente y seleccionaremos la opción Propiedades de visores, a continuación pulsaremos sobre el botón editar y modificamos el valor ProductVersion que es justamente la versión de iOs de nuestro dispositivo o la que queremos que aparezca, esa que necesitamos para poder instalar esa IPA que queríamos.

Sencillo y facil, después si lo deseamos podemos volver a dejar la versión real. Esto no garantiza que la aplicación funcione, hay aplicaciones que requieren ciertas versiones de iOs tanto para ser instaladas como para poder ejecutarse debido a algunas funciones que pudiera tener esa versión de iOs y que la aplicación necesite.

Espero te funcione.

saludos

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad