Error adaptador AV me pide que actualice

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
02 May 2012, 00:15# 1

Hola, tengo un Iphone 4S con el jailbreak hecho del 5.0.1. He adquirido el adaptador oficial de la tienda apple de HDMI, lo conecto y me dice que tengo que actualizar la version del IOS. Supongo que será a la 5.1. Problema: si actualizo pierdo el jailbreak. He probado con Tvout2, display out y resupported 4.0+... todo instalado a la vez y nada, la tele sigue sin reconocer el iphone y en el teléfono ya no sale el mensaje de que no es compatible porque el resupported 4.0 te lo quita, pero sigue como si no conectara nada. Me da rabia porque me acabo de gastar 39 euros para nada parece ser... existe alguna solución?? Muchas gracias!!

Gracias  
Etiquetado en:
Enviar vídeos y música para iPad
Publicidad
Publicidad