Altavoz y wifi no funcionan

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 19 Agradecido: 1
15 Ago 2012, 17:36# 1

Amigos, no sé qué le pasó al iPhone 4s. Primero dejó de funcionar el altavoz. De vez en cuando se escucha muy bajito y con fritura. No parece ser un problema de soft, pues lo restauré y le instalé el último firm pero no se corrigió.
Tampoco funciona la conexión wifi.

Alguien sabe cuál puede ser el problema?

Gracias de antemano.-

Gracias  
Etiquetado en:
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5648 Agradecido: 991
15 Ago 2012, 18:21# 2

Chequeaste alguna ultima app de Cydia o twaek que hayas instalado?

Gracias  
iMiembro
iMiembro
Mensajes: 19 Agradecido: 1
16 Ago 2012, 05:10# 3

Perdon, pero no entendí la pregunta.

Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5648 Agradecido: 991
16 Ago 2012, 12:42# 4

Si tienes el Jailbreak hecho, he instalado Cydia, revisa las últimas aplicaciones y/o tweaks que hayas instalado y verificar si una de estas pudiese estar dando problemas con el sonido. Descartando esta opción del JB, puedes tener mayor acierto en tu presunción de que pudiese ser problema de hardware.

Gracias  
1 persona ha dado las gracias: Faju
iMiembro
iMiembro
Mensajes: 1 Agradecido: 1
20 Ago 2012, 14:21# 5

Hola
Me dedico hacer arreglos de Iphone, ipad...
Yo creo y aseguro que se te ha fastidido la pieza del iphone donde van los altavoces y la conexión WiFi ya que la pieza va unida, creo que cambiando la se te arreglaría todo.

Saludos

Enviado desde mi U9GT2 usando Tapatalk 2

Gracias  
1 persona ha dado las gracias: Faju

Enviar vídeos y música para iPad
Publicidad
Publicidad