Ya no puedo hacer Jailbreak en mi appletv comprado ayer?

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 6G
iMiembro 6G
Mensajes: 230 Agradecido: 4
09 Mar 2012, 21:46# 1

Tengo una duda, voy a comenzar a hacer un jailbreak a un appletv que compré ayer para un amigo. Pero leyendo pone "comenzado a hacer el "Create IPSW" y "El propio programa se descargará el último IOS disponible y creará el Custom Firmware". Pero digo yo, si ya han sacado el IOS 5.1, no podré hacer el jailbreak no?. Ya que es la ultima versión disponible no?

Si sigo adelante que puede pasar? Me dejará? Me petará el appletv?

Gracias  
Etiquetado en:
iMiembro Pro 2G
iMiembro Pro 2G
Mensajes: 826 Agradecido: 239
11 Mar 2012, 11:24# 2

Sin los shsh debes esperar al nuevo jailbreak.

Gracias  
iMiembro
iMiembro
Mensajes: 9 Agradecido: 1
12 Mar 2012, 14:52# 3

Si puedes, yo acabo de hacerlo

http://forum.firecore.com/topic/7279

Gracias  
iMiembro Pro 2G
iMiembro Pro 2G
Mensajes: 826 Agradecido: 239
13 Mar 2012, 01:39# 4

Bueno, entonces ya no necesitamos guardar lo shsh... mmm.... Intesante!! Voy a ver como funciona realmente el sistema.

Gracias por la info.

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 48 Agradecido: 6
13 Mar 2012, 23:14# 5

Le puedes hacer Jailbreak siempre y cuando esté en la verión 4.4.4 iOs o anterior ( no se si hoy en día ya lo venden con versión 5.1 ) si actualizaras en un futuro no muy lejano a superior de la 4.4.4 entiendo q necesitas los SHSH guardados para volver a tu anterior versión ... el iFaith es capaz de quitar los SHSH aunq Apple ya no los firme, pero aún así necesitarías tener instalado 4.4.4 para q iFaith te los pudiera sacar y guardar.
En resumen, entérate de q iOs te viene en el cacharro, supongo q será la 4.4.4 , si es así puedes hacerle el jail siguiendo algún tutorial, puedes usar iFaith para guardar tus SHSH (aunq Apple ya no los firme) puedes hacerlo antes o después del Jailbreak, da lo mismo , si te viene con iOs 5.1 toca esperar amigo! Salu2! :punk:

Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 109 Agradecido: 20
14 Mar 2012, 09:13# 6
http://support.firecore.com/entries/387605

Seas0nPass does not yet support the new 5.0 (iOS 5.1 - 9B179b) software that was released on March 7th, 2012.

"Seas0nPass aun no soporta el nuevo 5.0 (iOS 5.1 - 9B179b) de software que fue lanzado el 7 de marzo de 2012."

Me parece que habrá que esperar un poco más...
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad