Debo de actualizar version xbmc

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
23 Ago 2014, 08:26# 1

Hola tengo un apple tv 2 con la versión Frodo 12.0 deXBMC, me gustaría saber si debo de actualizar a la nueva versión de XBMC o sin en cambio la que estoy actualizando es la mas adecuada para mi dispositivo

Gracias

Gracias  
Etiquetado en:
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1417 Agradecido: 355
23 Ago 2014, 11:52# 2

Actualmente puedes actualizar a la 13.2 sin problemas, o al menos a mi no me ha dado problemas

Por favor, las dudas en el foro, los mensajes privados no ayudan a los demás
Gracias  
Colaborador
Mensajes: 438 Agradecido: 178
23 Ago 2014, 12:21# 3

yo tambien tengo Gotham 13.2 desde hace una semana y no tengo problemas, lo tengo en el Ipad y funcionando de momento perfecto.

Gracias  