Se pone la pantlla en verde

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 22 Agradecido: 5
21 Abr 2011, 19:46# 1
Al entrar en el XBMC, y enganchar alguna película en pelisalacarta, pasados unos minutos la pantalla cambia inusitadamente en verde, si esperas unos cuantos minutos mas, vuelve a cambiar y se ve normal.

Os ocurre a alguien esto también.....
Gracias  
Etiquetado en:
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
22 Abr 2011, 08:51# 2

Tengo la apple TV v.2 negro y me pasa cada 20 minutos.

Mi television es nueva y tiene 3 conectores HDMI diferentes, con lo que no es la TV.

He probado con 2 cables diferentes de HDMI nuevos. Uno de ellos de un amigo el cual no tiene mi problema.

Estoy conectado por cable red, con lo que el wifi no está funcionando, y me pasa. No creo que sea una interferencia del wifi.

Resultado, una peli de 1.30 minutos tengo que levantarme 5 o 6 veces a desenchufar el cable hdmi y volver a enchufarlo para poder verlo bien.

A veces se pone verde y se recupera solo al minuto pero otras solo se arregla desenchufando el cable hdmi.

No se que hacer!!!!!!!!!

Gracias  
iMiembro Pro
iMiembro Pro
Mensajes: 735 Agradecido: 776
22 Abr 2011, 16:33# 3

Pues no tengo ni idea, si esta en garantía llamar al apple care y que os den una solución... ya que es un problema de ellos...

Un saludo, j.Quintas

Si te ha servido mi ayuda, dale al botón Gracias
Comentar no cuesta nada... deja tu comentario.

Importate leer: [Reglas] Normas iPad Foros


Imagen
Gracias  
iMiembro
iMiembro
Mensajes: 22 Agradecido: 5
22 Abr 2011, 21:39# 4
Maker666 escribió:Tengo la apple TV v.2 negro y me pasa cada 20 minutos.

Mi television es nueva y tiene 3 conectores HDMI diferentes, con lo que no es la TV.

He probado con 2 cables diferentes de HDMI nuevos. Uno de ellos de un amigo el cual no tiene mi problema.

Estoy conectado por cable red, con lo que el wifi no está funcionando, y me pasa. No creo que sea una interferencia del wifi.

Resultado, una peli de 1.30 minutos tengo que levantarme 5 o 6 veces a desenchufar el cable hdmi y volver a enchufarlo para poder verlo bien.

A veces se pone verde y se recupera solo al minuto pero otras solo se arregla desenchufando el cable hdmi.

No se que hacer!!!!!!!!!



Enchfar y desenchufar el hdmi, es peligroso en marcha, hay que hacerlo apagado.
Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 307 Agradecido: 40
23 Abr 2011, 10:34# 5

A mi lo que me ocurre es que cuando carga la película seleccionada me saca del programa otra vez al menú principal.

Tenéis una solución?

Enviado desde mi iPad superchulo y supermolon.
Gracias  
iMiembro Pro
iMiembro Pro
Mensajes: 735 Agradecido: 776
23 Abr 2011, 12:06# 6

A mi se me queda pillado a veces cuando carga un video... Y le doy a menu varia veces y no responde... Y cuando lo hace vuelve hasta donde le habia dado tantas veces al boton menu... emo:-:20 en fin que a ver si la mejoran la interfaz.

Si te ha servido mi ayuda, dale al botón Gracias
Comentar no cuesta nada... deja tu comentario.

Importate leer: [Reglas] Normas iPad Foros


Imagen
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 142 Agradecido: 36
24 Abr 2011, 00:00# 7

A mi me cambiaba a rosa, solo me lo hace en una sony bravia, al final actualice el apple tv a la 4.3.1 que permite modificar el tipo de salida HDMI.

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 294 Agradecido: 36
24 May 2011, 00:36# 8
zoltrix escribió:A mi me cambiaba a rosa, solo me lo hace en una sony bravia, al final actualice el apple tv a la 4.3.1 que permite modificar el tipo de salida HDMI.

yo creo que el problema era que hay muchos tv no compatibles con 1080i/ 60hz o 720p/60hz. Normalmente son unicamente compatibles con 50hz.
A que te refieres con que te permite cambiar el tipo de salida HDMI? Puexes cambiar a 50hz?

Gracias
Gracias  